Thursday, November 7, 2013

Bro 2.2

Bro 2.2 has arrived. You can download the source distribution on our download page; binary packages will follow soon. For an overview of the major new features in 2.2, please see the earlier posting on the beta version. Since that beta, we have applied a range of smaller bug fixes and cleanups, improved portability and regression testing, and extended the documentation further. We have also added a few missing pieces to the release notes; see NEWS for the final version.

Thanks to everybody who contributed to Bro 2.2, including in particular those of you who helped us test early versions during development.

The Bro Team

1 comment:

  1. The Bro-2.2-Linux-x86_64.deb package is causing an error: "Dependency is not satisfiable: libc6 (< 2.12)"

    Yet the installed version is 2.17

    ReplyDelete